Apr 11th Heartbleed

  On 7. April a new vulnerability was announced in OpenSSL 1.0.1 that allows an attacker to reveal up to 64kB of memory to a connected client or server (CVE-2014-0160). We fixed this vulnerability last week before it was made public. All our clients sites is not affected as they do not use SSL, but all our server have received this fix and are ... Read More »

Powered by WHMCompleteSolution